summaryrefslogtreecommitdiffstats
path: root/fortran/test/Makefile.am
diff options
context:
space:
mode:
authorJacob Smith <jake.smith@hdfgroup.org>2019-06-20 17:37:27 (GMT)
committerJacob Smith <jake.smith@hdfgroup.org>2019-06-20 17:37:27 (GMT)
commit27d5742b3956622dd41d2edf89d20314224c5f38 (patch)
tree4efb591d864060b66a6b0f410cff57a338bb8805 /fortran/test/Makefile.am
parent63fc460c137e871d21941de8fedc4371be229d42 (diff)
parent2e973f7e12301975f9d8dfdd5534682525554e77 (diff)
downloadhdf5-27d5742b3956622dd41d2edf89d20314224c5f38.zip
hdf5-27d5742b3956622dd41d2edf89d20314224c5f38.tar.gz
hdf5-27d5742b3956622dd41d2edf89d20314224c5f38.tar.bz2
Merge branch 'develop' into bugfix/repack_external_storage
Diffstat (limited to 'fortran/test/Makefile.am')
-rw-r--r--fortran/test/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/fortran/test/Makefile.am b/fortran/test/Makefile.am
index 8613cf9..f0d7f03 100644
--- a/fortran/test/Makefile.am
+++ b/fortran/test/Makefile.am
@@ -35,7 +35,7 @@ else
endif
# Our main targets, the tests themselves
-TEST_PROG=fortranlib_test fflush1 fflush2 fortranlib_test_1_8 fortranlib_test_F03
+TEST_PROG=fortranlib_test fflush1 fflush2 fortranlib_test_1_8 fortranlib_test_F03 vol_connector
check_PROGRAMS=$(TEST_PROG)
@@ -50,6 +50,7 @@ fortranlib_test_1_8_SOURCES = tH5O.F90 tH5A_1_8.F90 tH5G_1_8.F90 tH5MISC_1_8.F90
fortranlib_test_F03_SOURCES = tH5E_F03.F90 tH5F_F03.F90 tH5L_F03.F90 \
tH5O_F03.F90 tH5P_F03.F90 tH5T_F03.F90 tHDF5_F03.F90 fortranlib_test_F03.F90
+vol_connector_SOURCES=vol_connector.F90
fflush1_SOURCES=fflush1.F90
fflush2_SOURCES=fflush2.F90