summaryrefslogtreecommitdiffstats
path: root/fortran/testpar/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-01-05 14:45:09 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-01-05 14:45:09 (GMT)
commit865cc514351c7088e5b5b7dfcbedb7c58e147c1b (patch)
tree2926ddcfd6219e96c4fcb9636dea9f02c8d23cc5 /fortran/testpar/CMakeLists.txt
parent3771df0757094854a676be888e777e1d4c690aa7 (diff)
downloadhdf5-865cc514351c7088e5b5b7dfcbedb7c58e147c1b.zip
hdf5-865cc514351c7088e5b5b7dfcbedb7c58e147c1b.tar.gz
hdf5-865cc514351c7088e5b5b7dfcbedb7c58e147c1b.tar.bz2
[svn-r19908] Change how LINK_FLAGS for fortran are appended on Windows
Diffstat (limited to 'fortran/testpar/CMakeLists.txt')
-rw-r--r--fortran/testpar/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/fortran/testpar/CMakeLists.txt b/fortran/testpar/CMakeLists.txt
index 0a2062d..9cfbae5 100644
--- a/fortran/testpar/CMakeLists.txt
+++ b/fortran/testpar/CMakeLists.txt
@@ -22,7 +22,7 @@ ADD_EXECUTABLE (parallel_test
mdset.f90
)
H5_NAMING (parallel_test ${LIB_TYPE})
-TARGET_FORTRAN_WIN_PROPERTIES (parallel_test)
+TARGET_FORTRAN_WIN_PROPERTIES (parallel_test "")
TARGET_LINK_LIBRARIES (parallel_test
${HDF5_F90_TEST_LIB_TARGET}
${HDF5_F90_LIB_TARGET}