summaryrefslogtreecommitdiffstats
path: root/fortran/testpar/CMakeLists.txt
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2022-05-04 23:29:49 (GMT)
committerGitHub <noreply@github.com>2022-05-04 23:29:49 (GMT)
commitc4cd250408c7f973c909a56c3cae18ed6a0118f2 (patch)
treeeb746898e73cda15941b80547ef6c75b5af7fcd9 /fortran/testpar/CMakeLists.txt
parent838d050a63d310a38f92a510dc94c0656a84bb51 (diff)
downloadhdf5-c4cd250408c7f973c909a56c3cae18ed6a0118f2.zip
hdf5-c4cd250408c7f973c909a56c3cae18ed6a0118f2.tar.gz
hdf5-c4cd250408c7f973c909a56c3cae18ed6a0118f2.tar.bz2
changes parallel tests to .F90 ext. and fixes the CALL check strings (#1725)
Diffstat (limited to 'fortran/testpar/CMakeLists.txt')
-rw-r--r--fortran/testpar/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/fortran/testpar/CMakeLists.txt b/fortran/testpar/CMakeLists.txt
index 12489528..c37e84c 100644
--- a/fortran/testpar/CMakeLists.txt
+++ b/fortran/testpar/CMakeLists.txt
@@ -17,9 +17,9 @@ endif ()
#-- Adding test for parallel_test
add_executable (parallel_test
- ptest.f90
- hyper.f90
- mdset.f90
+ ptest.F90
+ hyper.F90
+ mdset.F90
)
target_include_directories (parallel_test
PRIVATE ${TESTPAR_INCLUDES}