summaryrefslogtreecommitdiffstats
path: root/fortran/testpar/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-05-09 13:44:45 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-05-09 13:44:45 (GMT)
commit4069936ee48296216758a69cd5baccc04401c7b9 (patch)
tree5ade2f6794aec0d1e7d80f762ff08789f2fdae70 /fortran/testpar/CMakeLists.txt
parent7aeebec9463d18c3040ba7fa37464c00b64ab75e (diff)
downloadhdf5-4069936ee48296216758a69cd5baccc04401c7b9.zip
hdf5-4069936ee48296216758a69cd5baccc04401c7b9.tar.gz
hdf5-4069936ee48296216758a69cd5baccc04401c7b9.tar.bz2
Add missing module_dir property
Diffstat (limited to 'fortran/testpar/CMakeLists.txt')
-rw-r--r--fortran/testpar/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/fortran/testpar/CMakeLists.txt b/fortran/testpar/CMakeLists.txt
index bfb2495..0fe641f 100644
--- a/fortran/testpar/CMakeLists.txt
+++ b/fortran/testpar/CMakeLists.txt
@@ -41,6 +41,7 @@ endif()
set_target_properties (parallel_test PROPERTIES
FOLDER test/fortran
LINKER_LANGUAGE Fortran
+ Fortran_MODULE_DIRECTORY ${CMAKE_Fortran_MODULE_DIRECTORY}/static
)
endif ()