summaryrefslogtreecommitdiffstats
path: root/fortran/testpar/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-02-25 14:33:50 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-02-25 14:33:50 (GMT)
commit7eb98436fc764180a73275b8ff387946b87ffc72 (patch)
tree4919fab80ce46d7cc545546bb9c89452b4c27362 /fortran/testpar/CMakeLists.txt
parent3d75165304907c5de3372497d1e19c97df1498ab (diff)
downloadhdf5-7eb98436fc764180a73275b8ff387946b87ffc72.zip
hdf5-7eb98436fc764180a73275b8ff387946b87ffc72.tar.gz
hdf5-7eb98436fc764180a73275b8ff387946b87ffc72.tar.bz2
[svn-r20157] Bring CMake changes to branch up to r20156 from trunk
Diffstat (limited to 'fortran/testpar/CMakeLists.txt')
-rw-r--r--fortran/testpar/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/fortran/testpar/CMakeLists.txt b/fortran/testpar/CMakeLists.txt
index c94640a..c71f679 100644
--- a/fortran/testpar/CMakeLists.txt
+++ b/fortran/testpar/CMakeLists.txt
@@ -16,7 +16,7 @@ ADD_EXECUTABLE (parallel_test
hyper.f90
mdset.f90
)
-H5_NAMING (parallel_test ${LIB_TYPE})
+TARGET_NAMING (parallel_test ${LIB_TYPE})
TARGET_FORTRAN_WIN_PROPERTIES (parallel_test "")
TARGET_LINK_LIBRARIES (parallel_test
${HDF5_F90_TEST_LIB_TARGET}