summaryrefslogtreecommitdiffstats
path: root/fortran/testpar/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-05-07 21:08:42 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-05-07 21:08:42 (GMT)
commit424e2275bc411226bf16741595b782deab6b92d9 (patch)
treebaf78c2364a9262f90b9f6e0edb6101027e88645 /fortran/testpar/CMakeLists.txt
parent6fcf4c9aeb12edf206e5d548f6f060fb979d4fbb (diff)
downloadhdf5-424e2275bc411226bf16741595b782deab6b92d9.zip
hdf5-424e2275bc411226bf16741595b782deab6b92d9.tar.gz
hdf5-424e2275bc411226bf16741595b782deab6b92d9.tar.bz2
Correct command usage
Diffstat (limited to 'fortran/testpar/CMakeLists.txt')
-rw-r--r--fortran/testpar/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/fortran/testpar/CMakeLists.txt b/fortran/testpar/CMakeLists.txt
index 9b74ec8..bfb2495 100644
--- a/fortran/testpar/CMakeLists.txt
+++ b/fortran/testpar/CMakeLists.txt
@@ -36,7 +36,7 @@ target_link_libraries (parallel_test
# LINK_FLAGS $<$<STREQUAL:"x${CMAKE_Fortran_SIMULATE_ID}","xMSVC">:${WIN_LINK_FLAGS}>
#)
if(MSVC)
- set_property(TARGET parallel_test PROPERTY LINK_FLAGS "/SUBSYSTEM:CONSOLE;${WIN_LINK_FLAGS}")
+ set_property(TARGET parallel_test PROPERTY LINK_FLAGS "/SUBSYSTEM:CONSOLE ${WIN_LINK_FLAGS}")
endif()
set_target_properties (parallel_test PROPERTIES
FOLDER test/fortran