summaryrefslogtreecommitdiffstats
path: root/fortran/testpar/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-01-05 14:46:08 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-01-05 14:46:08 (GMT)
commit02888be7f2b3ec1c5d8c388dd3873645020d1e48 (patch)
treec23820fc51972c057ebffcb8440d68f7986a2b94 /fortran/testpar/CMakeLists.txt
parent9449cfa3615eadb40d554a1148ca020ac1b0f632 (diff)
downloadhdf5-02888be7f2b3ec1c5d8c388dd3873645020d1e48.zip
hdf5-02888be7f2b3ec1c5d8c388dd3873645020d1e48.tar.gz
hdf5-02888be7f2b3ec1c5d8c388dd3873645020d1e48.tar.bz2
[svn-r19909] Change how LINK_FLAGS for fortran are appended on Windows
bring r19908 from 1.8 branch
Diffstat (limited to 'fortran/testpar/CMakeLists.txt')
-rw-r--r--fortran/testpar/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/fortran/testpar/CMakeLists.txt b/fortran/testpar/CMakeLists.txt
index 0a2062d..9cfbae5 100644
--- a/fortran/testpar/CMakeLists.txt
+++ b/fortran/testpar/CMakeLists.txt
@@ -22,7 +22,7 @@ ADD_EXECUTABLE (parallel_test
mdset.f90
)
H5_NAMING (parallel_test ${LIB_TYPE})
-TARGET_FORTRAN_WIN_PROPERTIES (parallel_test)
+TARGET_FORTRAN_WIN_PROPERTIES (parallel_test "")
TARGET_LINK_LIBRARIES (parallel_test
${HDF5_F90_TEST_LIB_TARGET}
${HDF5_F90_LIB_TARGET}