summaryrefslogtreecommitdiffstats
path: root/fortran/testpar/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-11-03 21:06:37 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-11-03 21:06:37 (GMT)
commit49fabfad86090e104a2bf9273f9b93ecd8dd8e22 (patch)
tree6f033eb795b4812019e9bd0aff39c9fcf05e6140 /fortran/testpar/CMakeLists.txt
parent677380aa5a1ca7780855935422ee7a5f62682b53 (diff)
downloadhdf5-49fabfad86090e104a2bf9273f9b93ecd8dd8e22.zip
hdf5-49fabfad86090e104a2bf9273f9b93ecd8dd8e22.tar.gz
hdf5-49fabfad86090e104a2bf9273f9b93ecd8dd8e22.tar.bz2
[svn-r21710] CMake FindMPI module changed to look for fortran libs. Cmake files updated to link with fortran mpi libs.
Updated cacheinit.cmake to set num of procs to 3 for hdf testing. Tested: local linux and on windows 7
Diffstat (limited to 'fortran/testpar/CMakeLists.txt')
-rw-r--r--fortran/testpar/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/fortran/testpar/CMakeLists.txt b/fortran/testpar/CMakeLists.txt
index b8647b6..ef2aa4e 100644
--- a/fortran/testpar/CMakeLists.txt
+++ b/fortran/testpar/CMakeLists.txt
@@ -22,6 +22,7 @@ TARGET_LINK_LIBRARIES (parallel_test
${HDF5_F90_TEST_LIB_TARGET}
${HDF5_F90_LIB_TARGET}
${HDF5_LIB_TARGET}
+ ${MPI_Fortran_LIBRARIES}
)
IF (WIN32 AND MSVC)
TARGET_LINK_LIBRARIES (parallel_test "ws2_32.lib")