summaryrefslogtreecommitdiffstats
path: root/fortran/testpar/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2005-05-04 17:00:25 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2005-05-04 17:00:25 (GMT)
commit17b3d2b13e272849b88402c3ebeb1214ad61ac02 (patch)
treeca67dd2e64f1127b97d158b246e911a0bde8b8fa /fortran/testpar/Makefile.am
parent3572babfc8050722c0a17c1ceb8fc80a084c9d5a (diff)
downloadhdf5-17b3d2b13e272849b88402c3ebeb1214ad61ac02.zip
hdf5-17b3d2b13e272849b88402c3ebeb1214ad61ac02.tar.gz
hdf5-17b3d2b13e272849b88402c3ebeb1214ad61ac02.tar.bz2
[svn-r10727] Purpose:
Bug fix Description: Removed Makefile.am for installing .mod files from fortran/testpar. Removed warnings in H5match_types.c Platforms tested: heping Misc. update:
Diffstat (limited to 'fortran/testpar/Makefile.am')
-rw-r--r--fortran/testpar/Makefile.am36
1 files changed, 18 insertions, 18 deletions
diff --git a/fortran/testpar/Makefile.am b/fortran/testpar/Makefile.am
index b6b6b3f..7a6b141 100644
--- a/fortran/testpar/Makefile.am
+++ b/fortran/testpar/Makefile.am
@@ -46,24 +46,24 @@ HDF_FORTRAN=yes
# (e.g., different capitalizations) on different platforms. Write rules
# for them explicitly rather than trying to teach automake about them.
# They should be installed as headers and removed during clean.
-maintainer-clean-local: clean-local
-distclean-local: clean-local
-clean-local:
- if test -n "$(F9XMODEXT)" && test "X$(F9XMODEXT)" != "Xo"; then \
- $(RM) *.$(F9XMODEXT); \
- fi
-
-install-data-local:
- if test -n "$(F9XMODEXT)" && test "X$(F9XMODEXT)" != "Xo"; then \
- $(CP) $(top_builddir)/$(subdir)/*.$(F9XMODEXT) $(includedir)/. ; \
- fi
-
-uninstall-local:
- if test -n "$(F9XMODEXT)" -a "X$(F9XMODEXT)" != "Xo"; then \
- if test -f "$(includedir)/hdf5.$(F9XMODEXT)" -o -f "$(includedir)/HDF5.$(F9XMODEXT)"; then \
- set -x; $(RM) $(includedir)/*.$(F9XMODEXT); \
- fi; \
- fi
+#maintainer-clean-local: clean-local
+#distclean-local: clean-local
+#clean-local:
+# if test -n "$(F9XMODEXT)" && test "X$(F9XMODEXT)" != "Xo"; then \
+# $(RM) *.$(F9XMODEXT); \
+# fi
+#
+#install-data-local:
+# if test -n "$(F9XMODEXT)" && test "X$(F9XMODEXT)" != "Xo"; then \
+# $(CP) $(top_builddir)/$(subdir)/*.$(F9XMODEXT) $(includedir)/. ; \
+# fi
+#
+#uninstall-local:
+# if test -n "$(F9XMODEXT)" -a "X$(F9XMODEXT)" != "Xo"; then \
+# if test -f "$(includedir)/hdf5.$(F9XMODEXT)" -o -f "$(includedir)/HDF5.$(F9XMODEXT)"; then \
+# set -x; $(RM) $(includedir)/*.$(F9XMODEXT); \
+# fi; \
+# fi
# Put in dependencies to the THDF5 module so that things will be built
# in the correct order.