summaryrefslogtreecommitdiffstats
path: root/fortran/testpar/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2005-02-01 15:27:37 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2005-02-01 15:27:37 (GMT)
commit30bfb1e0eaa2783479b2adcf81e0c147963140f6 (patch)
tree2f21404e71d636322504afd40a0fd13ea3736af5 /fortran/testpar/Makefile.am
parentf1278ad78fa0a36e4722760de1a6ec87f1ae6a17 (diff)
downloadhdf5-30bfb1e0eaa2783479b2adcf81e0c147963140f6.zip
hdf5-30bfb1e0eaa2783479b2adcf81e0c147963140f6.tar.gz
hdf5-30bfb1e0eaa2783479b2adcf81e0c147963140f6.tar.bz2
[svn-r9907] Purpose:
Bug fix Description: Different compilers use different flags to include Fortran module files Solution: Changed boilerplate to use configure variable rather than hardcoded -M flag. Platforms tested: sleipnir, sol, copper
Diffstat (limited to 'fortran/testpar/Makefile.am')
-rw-r--r--fortran/testpar/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/fortran/testpar/Makefile.am b/fortran/testpar/Makefile.am
index fb32621..41414a8 100644
--- a/fortran/testpar/Makefile.am
+++ b/fortran/testpar/Makefile.am
@@ -20,8 +20,7 @@
include $(top_srcdir)/config/commence.am
# Include files
-AM_FFLAGS=-I$(top_srcdir)/fortran/src -I$(top_srcdir)/fortran/test
-MODULE=$(top_srcdir)/fortran/src
+AM_FFLAGS=-I$(top_srcdir)/fortran/src -I$(top_srcdir)/fortran/test $(F9XMODFLAG)$(top_builddir)/fortran/src
# These are our main targets
TEST_PROG_PARA=ptesthdf5_fortran