summaryrefslogtreecommitdiffstats
path: root/fortran/testpar/Makefile.am
diff options
context:
space:
mode:
authorPedro Vicente Nunes <pvn@hdfgroup.org>2005-05-03 16:12:39 (GMT)
committerPedro Vicente Nunes <pvn@hdfgroup.org>2005-05-03 16:12:39 (GMT)
commit9639b3df77f4a700645980ba7903a0f0d78332d1 (patch)
treeff1fb7c320d25c9ec1aaa8c544fbd1836890a20b /fortran/testpar/Makefile.am
parent149e6b77b82bcf8e15a9a2a58671ef348f681118 (diff)
downloadhdf5-9639b3df77f4a700645980ba7903a0f0d78332d1.zip
hdf5-9639b3df77f4a700645980ba7903a0f0d78332d1.tar.gz
hdf5-9639b3df77f4a700645980ba7903a0f0d78332d1.tar.bz2
[svn-r10719] Purpose:
added new fortran parallel tests that replace the old ones Description: this first set of tests do a write/read by hyperslabs Solution: Platforms tested: Linux (heping) PGI compiler Linux (heping) Intel compiler AIX (copper) IBM compiler SGI Altix (cobalt) Intel compiler Xeon Linux cluster (tungsten) Intel compiler Misc. update:
Diffstat (limited to 'fortran/testpar/Makefile.am')
-rw-r--r--fortran/testpar/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/fortran/testpar/Makefile.am b/fortran/testpar/Makefile.am
index ed1e4bc..b6b6b3f 100644
--- a/fortran/testpar/Makefile.am
+++ b/fortran/testpar/Makefile.am
@@ -26,7 +26,7 @@ AM_FCFLAGS=-I$(top_srcdir)/fortran/src -I$(top_srcdir)/fortran/test $(F9XMODFLAG
AM_LDFLAGS=-static
# These are our main targets
-TEST_PROG_PARA=ptesthdf5_fortran
+TEST_PROG_PARA=parallel_test
check_PROGRAMS=$(TEST_PROG_PARA)
# Temporary files
@@ -34,7 +34,7 @@ MOSTLYCLEAN=ParaEg[123].h5f
DISTCLEAN=go
# Test source files
-ptesthdf5_fortran_SOURCES=thdf5.f90 ptesthdf5_fortran.f90 thyperslab_wr.f90
+parallel_test_SOURCES=ptest.f90 hyper.f90
# The tests depend on several libraries.
LDADD=$(LIBH5FTEST) $(LIBH5TEST) $(LIBH5F) $(LIBHDF5)
@@ -67,8 +67,8 @@ uninstall-local:
# Put in dependencies to the THDF5 module so that things will be built
# in the correct order.
-thdf5.lo: thdf5.o
-thyperslab_wr.o: $(srcdir)/thyperslab_wr.f90 thdf5.lo
-ptesthdf5_fortran.o: $(srcdir)/ptesthdf5_fortran.f90 thdf5.lo
+#thdf5.lo: thdf5.o
+#thyperslab_wr.o: $(srcdir)/thyperslab_wr.f90 thdf5.lo
+#ptesthdf5_fortran.o: $(srcdir)/ptesthdf5_fortran.f90 thdf5.lo
include $(top_srcdir)/config/conclude.am