summaryrefslogtreecommitdiffstats
path: root/fortran/testpar/Makefile.am
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2022-05-04 23:29:49 (GMT)
committerGitHub <noreply@github.com>2022-05-04 23:29:49 (GMT)
commitc4cd250408c7f973c909a56c3cae18ed6a0118f2 (patch)
treeeb746898e73cda15941b80547ef6c75b5af7fcd9 /fortran/testpar/Makefile.am
parent838d050a63d310a38f92a510dc94c0656a84bb51 (diff)
downloadhdf5-c4cd250408c7f973c909a56c3cae18ed6a0118f2.zip
hdf5-c4cd250408c7f973c909a56c3cae18ed6a0118f2.tar.gz
hdf5-c4cd250408c7f973c909a56c3cae18ed6a0118f2.tar.bz2
changes parallel tests to .F90 ext. and fixes the CALL check strings (#1725)
Diffstat (limited to 'fortran/testpar/Makefile.am')
-rw-r--r--fortran/testpar/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/fortran/testpar/Makefile.am b/fortran/testpar/Makefile.am
index f4bb73f..00538f4 100644
--- a/fortran/testpar/Makefile.am
+++ b/fortran/testpar/Makefile.am
@@ -40,7 +40,7 @@ check_PROGRAMS=$(TEST_PROG_PARA)
CHECK_CLEANFILES+=parf[12].h5
# Test source files
-parallel_test_SOURCES=ptest.f90 hyper.f90 mdset.f90
+parallel_test_SOURCES=ptest.F90 hyper.F90 mdset.F90
# The tests depend on several libraries.
LDADD=$(LIBH5FTEST) $(LIBH5TEST) $(LIBH5F) $(LIBHDF5)