summaryrefslogtreecommitdiffstats
path: root/fortran/testpar/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2005-07-18 23:30:38 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2005-07-18 23:30:38 (GMT)
commitd2e92fd23610c3ccdddbbc55484e54a5a21a9252 (patch)
tree462898f15d85477e218439ce4719dc42beb19c5e /fortran/testpar/Makefile.am
parentcd5ca85fb7c98154224628d7ef21e179bf653ff5 (diff)
downloadhdf5-d2e92fd23610c3ccdddbbc55484e54a5a21a9252.zip
hdf5-d2e92fd23610c3ccdddbbc55484e54a5a21a9252.tar.gz
hdf5-d2e92fd23610c3ccdddbbc55484e54a5a21a9252.tar.bz2
[svn-r11083] Purpose:
Bug fixes Description: A number of minor changes to Makefiles. Some files will now be cleaned properly, some comments are more informative, etc. Platforms tested: heping, mir, modi4
Diffstat (limited to 'fortran/testpar/Makefile.am')
-rw-r--r--fortran/testpar/Makefile.am23
1 files changed, 0 insertions, 23 deletions
diff --git a/fortran/testpar/Makefile.am b/fortran/testpar/Makefile.am
index eec6005..75c1588 100644
--- a/fortran/testpar/Makefile.am
+++ b/fortran/testpar/Makefile.am
@@ -42,29 +42,6 @@ LDADD=$(LIBH5FTEST) $(LIBH5TEST) $(LIBH5F) $(LIBHDF5)
# Mark this directory as part of the Fortran API
HDF_FORTRAN=yes
-# Fortran module files can have different extensions and different names
-# (e.g., different capitalizations) on different platforms. Write rules
-# for them explicitly rather than trying to teach automake about them.
-# They should be installed as headers and removed during clean.
-#maintainer-clean-local: clean-local
-#distclean-local: clean-local
-#clean-local:
-# if test -n "$(F9XMODEXT)" && test "X$(F9XMODEXT)" != "Xo"; then \
-# $(RM) *.$(F9XMODEXT); \
-# fi
-#
-#install-data-local:
-# if test -n "$(F9XMODEXT)" && test "X$(F9XMODEXT)" != "Xo"; then \
-# $(CP) $(top_builddir)/$(subdir)/*.$(F9XMODEXT) $(includedir)/. ; \
-# fi
-#
-#uninstall-local:
-# if test -n "$(F9XMODEXT)" -a "X$(F9XMODEXT)" != "Xo"; then \
-# if test -f "$(includedir)/hdf5.$(F9XMODEXT)" -o -f "$(includedir)/HDF5.$(F9XMODEXT)"; then \
-# set -x; $(RM) $(includedir)/*.$(F9XMODEXT); \
-# fi; \
-# fi
-
# Put in dependencies to the THDF5 module so that things will be built
# in the correct order.
#thdf5.lo: thdf5.o