summaryrefslogtreecommitdiffstats
path: root/fortran/testpar/Makefile.am
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2019-07-17 08:23:44 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2019-07-17 08:23:44 (GMT)
commit8bd2c81cd58f3346de7d4e216ffb854835ac741e (patch)
tree382d4a25e52ecd54865658c68e1351e79afc3ddb /fortran/testpar/Makefile.am
parentbdd54d014724da9cb664f30724841c2e9ffb5f7f (diff)
downloadhdf5-8bd2c81cd58f3346de7d4e216ffb854835ac741e.zip
hdf5-8bd2c81cd58f3346de7d4e216ffb854835ac741e.tar.gz
hdf5-8bd2c81cd58f3346de7d4e216ffb854835ac741e.tar.bz2
Updated gfortran options.
* Removed conclude_fc.am, which was causing verbose builds. Need to investigate more, though. * Added gfortran 9 warnings and flags. This will need to be separated into other version blocks based on when the options first appeared. * The standard is now explicitly set at 2008.
Diffstat (limited to 'fortran/testpar/Makefile.am')
-rw-r--r--fortran/testpar/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/fortran/testpar/Makefile.am b/fortran/testpar/Makefile.am
index e597a84..00bc3db 100644
--- a/fortran/testpar/Makefile.am
+++ b/fortran/testpar/Makefile.am
@@ -48,4 +48,4 @@ LDADD=$(LIBH5FTEST) $(LIBH5TEST) $(LIBH5F) $(LIBHDF5)
# Mark this directory as part of the Fortran API
FORTRAN_API=yes
-include $(top_srcdir)/config/conclude_fc.am
+include $(top_srcdir)/config/conclude.am