summaryrefslogtreecommitdiffstats
path: root/hl/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Young <dyoung@hdfgroup.org>2020-09-27 20:03:44 (GMT)
committerDavid Young <dyoung@hdfgroup.org>2020-09-27 20:03:44 (GMT)
commit08034972bc4818e8550445aa7f4fd0b315800190 (patch)
tree14ab13613f3c411d0b3248455244f29418ef887b /hl/CMakeLists.txt
parentd20e1274a7bbf8ab1f87f3ebd61cea82ac8caf53 (diff)
parentaa08db839e6aea89487be985704d57a0e424b21b (diff)
downloadhdf5-08034972bc4818e8550445aa7f4fd0b315800190.zip
hdf5-08034972bc4818e8550445aa7f4fd0b315800190.tar.gz
hdf5-08034972bc4818e8550445aa7f4fd0b315800190.tar.bz2
Merge remote-tracking branch 'hdffv/develop' into rebased-fprintf-experiment
Diffstat (limited to 'hl/CMakeLists.txt')
-rw-r--r--hl/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/hl/CMakeLists.txt b/hl/CMakeLists.txt
index 70c458d..083c60e 100644
--- a/hl/CMakeLists.txt
+++ b/hl/CMakeLists.txt
@@ -18,8 +18,6 @@ if (HDF5_BUILD_EXAMPLES)
endif ()
#-- Build the Unit testing if requested
-if (NOT HDF5_EXTERNALLY_CONFIGURED)
- if (BUILD_TESTING AND HDF5_TEST_SERIAL)
- add_subdirectory (test)
- endif ()
+if (BUILD_TESTING AND HDF5_TEST_SERIAL)
+ add_subdirectory (test)
endif ()