summaryrefslogtreecommitdiffstats
path: root/hl/CMakeLists.txt
diff options
context:
space:
mode:
authorDana Robinson <43805+derobins@users.noreply.github.com>2022-12-24 00:05:31 (GMT)
committerGitHub <noreply@github.com>2022-12-24 00:05:31 (GMT)
commitcfd5059e77e2e411a94a13d2fb033224736be09d (patch)
treec81153efc8899be0ba197d0ae1355d55351cbd03 /hl/CMakeLists.txt
parent9a694db450d3d62d63910887bd8485ae76124807 (diff)
downloadhdf5-cfd5059e77e2e411a94a13d2fb033224736be09d.zip
hdf5-cfd5059e77e2e411a94a13d2fb033224736be09d.tar.gz
hdf5-cfd5059e77e2e411a94a13d2fb033224736be09d.tar.bz2
HL GIF tools changes (#2360)
* Fixes the broken Autotools option * Removes the "build HL tools" option
Diffstat (limited to 'hl/CMakeLists.txt')
-rw-r--r--hl/CMakeLists.txt10
1 files changed, 1 insertions, 9 deletions
diff --git a/hl/CMakeLists.txt b/hl/CMakeLists.txt
index 6c5ad70..a777b72 100644
--- a/hl/CMakeLists.txt
+++ b/hl/CMakeLists.txt
@@ -17,15 +17,7 @@ add_subdirectory (src)
# Build HDF5 Tools
if (HDF5_BUILD_TOOLS)
- #-----------------------------------------------------------------------------
- #-- Option to build the High level Tools
- #-----------------------------------------------------------------------------
- if (EXISTS "${HDF5_HL_SOURCE_DIR}/tools" AND IS_DIRECTORY "${HDF5_HL_SOURCE_DIR}/tools")
- option (HDF5_BUILD_HL_TOOLS "Build HDF5 HL Tools" ON)
- if (HDF5_BUILD_HL_TOOLS)
- add_subdirectory (tools)
- endif ()
- endif ()
+ add_subdirectory (tools)
endif ()
#-- Add High Level Examples