summaryrefslogtreecommitdiffstats
path: root/hl/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <50328838+byrnHDF@users.noreply.github.com>2024-02-22 20:55:15 (GMT)
committerGitHub <noreply@github.com>2024-02-22 20:55:15 (GMT)
commitf02ecb21dd96a2445d988e8684a015fac9c30afd (patch)
tree5bde24b165637b693922eb9bf466fad2aac75fbd /hl/CMakeLists.txt
parent46f7aa75fd09b5a61ea62e917634abe45ec41476 (diff)
downloadhdf5-f02ecb21dd96a2445d988e8684a015fac9c30afd.zip
hdf5-f02ecb21dd96a2445d988e8684a015fac9c30afd.tar.gz
hdf5-f02ecb21dd96a2445d988e8684a015fac9c30afd.tar.bz2
Fix missing NOT from if check in HL folder (#4036)
Diffstat (limited to 'hl/CMakeLists.txt')
-rw-r--r--hl/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/CMakeLists.txt b/hl/CMakeLists.txt
index 45a9a22..ab4bc79 100644
--- a/hl/CMakeLists.txt
+++ b/hl/CMakeLists.txt
@@ -26,6 +26,6 @@ if (HDF5_BUILD_EXAMPLES)
endif ()
#-- Build the Unit testing if requested
-if (HDF5_EXTERNALLY_CONFIGURED AND BUILD_TESTING AND HDF5_TEST_SERIAL)
+if (NOT HDF5_EXTERNALLY_CONFIGURED AND BUILD_TESTING AND HDF5_TEST_SERIAL)
add_subdirectory (test)
endif ()