summaryrefslogtreecommitdiffstats
path: root/hl/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <50328838+byrnHDF@users.noreply.github.com>2023-03-20 22:41:53 (GMT)
committerGitHub <noreply@github.com>2023-03-20 22:41:53 (GMT)
commitf1e7081cc28b3af0077af71605df7320aa1b9312 (patch)
tree1873fb4c23c1d55462db723d30736cf65f2eb108 /hl/CMakeLists.txt
parent69f3562e312356fe5c58bcc94f0faecdf4af32cf (diff)
downloadhdf5-f1e7081cc28b3af0077af71605df7320aa1b9312.zip
hdf5-f1e7081cc28b3af0077af71605df7320aa1b9312.tar.gz
hdf5-f1e7081cc28b3af0077af71605df7320aa1b9312.tar.bz2
Add Option to not build gif tools and remove javadoc option (#2611)
* Add Option to not build gif tools and remove javadoc option * Remove old option * Fix CMake command format
Diffstat (limited to 'hl/CMakeLists.txt')
-rw-r--r--hl/CMakeLists.txt10
1 files changed, 1 insertions, 9 deletions
diff --git a/hl/CMakeLists.txt b/hl/CMakeLists.txt
index 5061c6c..ad92906 100644
--- a/hl/CMakeLists.txt
+++ b/hl/CMakeLists.txt
@@ -9,15 +9,7 @@ add_subdirectory (src)
# Build HDF5 Tools
if (HDF5_BUILD_TOOLS)
- #-----------------------------------------------------------------------------
- #-- Option to build the High level Tools
- #-----------------------------------------------------------------------------
- if (EXISTS "${HDF5_HL_SOURCE_DIR}/tools" AND IS_DIRECTORY "${HDF5_HL_SOURCE_DIR}/tools")
- option (HDF5_BUILD_HL_TOOLS "Build HDF5 HL Tools" ON)
- if (HDF5_BUILD_HL_TOOLS)
- add_subdirectory (tools)
- endif ()
- endif ()
+ add_subdirectory (tools)
endif ()
#-- Add High Level Examples