summaryrefslogtreecommitdiffstats
path: root/hl/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2010-08-10 19:35:44 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2010-08-10 19:35:44 (GMT)
commit9c21c3934a9ba0ae1872e3415d0b5edc9e992219 (patch)
tree6769722c2b6b61f8b15319fc6de22c68b2ad4730 /hl/CMakeLists.txt
parentac240e1ed4fc273dca7416d4493c6f36677211b1 (diff)
downloadhdf5-9c21c3934a9ba0ae1872e3415d0b5edc9e992219.zip
hdf5-9c21c3934a9ba0ae1872e3415d0b5edc9e992219.tar.gz
hdf5-9c21c3934a9ba0ae1872e3415d0b5edc9e992219.tar.bz2
[svn-r19219] Corrected minor format/location of commands.
Tested: local linux
Diffstat (limited to 'hl/CMakeLists.txt')
-rw-r--r--hl/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/CMakeLists.txt b/hl/CMakeLists.txt
index bc7c652..43873ab 100644
--- a/hl/CMakeLists.txt
+++ b/hl/CMakeLists.txt
@@ -34,7 +34,7 @@ ENDIF (NOT HDF5_EXTERNALLY_CONFIGURED)
#-- Build the High Level Fortran source codes
IF (HDF5_BUILD_FORTRAN)
- ADD_SUBDIRECTORY (fortran)
+ ADD_SUBDIRECTORY (${HDF5_HL_SOURCE_DIR}/fortran ${HDF5_HL_BINARY_DIR}/fortran)
ENDIF (HDF5_BUILD_FORTRAN)
IF (HDF5_BUILD_CPP_LIB)