summaryrefslogtreecommitdiffstats
path: root/hl/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2015-03-05 16:48:32 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2015-03-05 16:48:32 (GMT)
commitece0ba0336d8e8a620af757833411eadbe068503 (patch)
treed934b6d5275461cd1029ef055a488815d535e9e4 /hl/CMakeLists.txt
parent5a7ad19248277b9c448894b8984cdde4cc3924dd (diff)
downloadhdf5-ece0ba0336d8e8a620af757833411eadbe068503.zip
hdf5-ece0ba0336d8e8a620af757833411eadbe068503.tar.gz
hdf5-ece0ba0336d8e8a620af757833411eadbe068503.tar.bz2
[svn-r26371] Update cmake mininum version
Update windows wix cpack process.
Diffstat (limited to 'hl/CMakeLists.txt')
-rw-r--r--hl/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/hl/CMakeLists.txt b/hl/CMakeLists.txt
index e693dd7..b5d4308 100644
--- a/hl/CMakeLists.txt
+++ b/hl/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required (VERSION 2.8.11)
+cmake_minimum_required (VERSION 3.1.0)
PROJECT (HDF5_HL C CXX)
#-----------------------------------------------------------------------------
@@ -38,7 +38,3 @@ if (NOT HDF5_EXTERNALLY_CONFIGURED)
add_subdirectory (${HDF5_HL_SOURCE_DIR}/test ${HDF5_HL_BINARY_DIR}/test)
endif (BUILD_TESTING)
endif (NOT HDF5_EXTERNALLY_CONFIGURED)
-
-if (HDF5_BUILD_CPP_LIB)
- add_subdirectory (${HDF5_HL_SOURCE_DIR}/c++ ${HDF5_HL_BINARY_DIR}/c++)
-endif (HDF5_BUILD_CPP_LIB)