summaryrefslogtreecommitdiffstats
path: root/hl/CMakeLists.txt
diff options
context:
space:
mode:
authorDana Robinson <43805+derobins@users.noreply.github.com>2022-12-24 05:24:45 (GMT)
committerGitHub <noreply@github.com>2022-12-24 05:24:45 (GMT)
commite783b100d473f0e4f77147f3b89b0a73cb09126a (patch)
treecd023a8c0e5b3b2e2d27edb92cb40282f4149994 /hl/CMakeLists.txt
parent29390b489639af14885064631bb42c216de69984 (diff)
downloadhdf5-e783b100d473f0e4f77147f3b89b0a73cb09126a.zip
hdf5-e783b100d473f0e4f77147f3b89b0a73cb09126a.tar.gz
hdf5-e783b100d473f0e4f77147f3b89b0a73cb09126a.tar.bz2
Brings HL GIF tools configure changes from develop (#2361)
Diffstat (limited to 'hl/CMakeLists.txt')
-rw-r--r--hl/CMakeLists.txt10
1 files changed, 1 insertions, 9 deletions
diff --git a/hl/CMakeLists.txt b/hl/CMakeLists.txt
index 6c5ad70..a777b72 100644
--- a/hl/CMakeLists.txt
+++ b/hl/CMakeLists.txt
@@ -17,15 +17,7 @@ add_subdirectory (src)
# Build HDF5 Tools
if (HDF5_BUILD_TOOLS)
- #-----------------------------------------------------------------------------
- #-- Option to build the High level Tools
- #-----------------------------------------------------------------------------
- if (EXISTS "${HDF5_HL_SOURCE_DIR}/tools" AND IS_DIRECTORY "${HDF5_HL_SOURCE_DIR}/tools")
- option (HDF5_BUILD_HL_TOOLS "Build HDF5 HL Tools" ON)
- if (HDF5_BUILD_HL_TOOLS)
- add_subdirectory (tools)
- endif ()
- endif ()
+ add_subdirectory (tools)
endif ()
#-- Add High Level Examples