summaryrefslogtreecommitdiffstats
path: root/hl/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2010-08-10 20:03:43 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2010-08-10 20:03:43 (GMT)
commit5d82f0d79faaad85b4445bb1eb5a43c28c1560ee (patch)
treefaa30fe6456692ba683cfe559b15262b95bbc158 /hl/CMakeLists.txt
parent9c21c3934a9ba0ae1872e3415d0b5edc9e992219 (diff)
downloadhdf5-5d82f0d79faaad85b4445bb1eb5a43c28c1560ee.zip
hdf5-5d82f0d79faaad85b4445bb1eb5a43c28c1560ee.tar.gz
hdf5-5d82f0d79faaad85b4445bb1eb5a43c28c1560ee.tar.bz2
[svn-r19220] Move hl fortran ADD_SUBDIRECTORY to right after fortran ADD_SUBDIRECTORY. This fixes a problem with compiler generated files not including target module directory on some linux machines.
Tested: local linux
Diffstat (limited to 'hl/CMakeLists.txt')
-rw-r--r--hl/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/hl/CMakeLists.txt b/hl/CMakeLists.txt
index 43873ab..2871734 100644
--- a/hl/CMakeLists.txt
+++ b/hl/CMakeLists.txt
@@ -32,11 +32,6 @@ IF (NOT HDF5_EXTERNALLY_CONFIGURED)
ENDIF (BUILD_TESTING)
ENDIF (NOT HDF5_EXTERNALLY_CONFIGURED)
-#-- Build the High Level Fortran source codes
-IF (HDF5_BUILD_FORTRAN)
- ADD_SUBDIRECTORY (${HDF5_HL_SOURCE_DIR}/fortran ${HDF5_HL_BINARY_DIR}/fortran)
-ENDIF (HDF5_BUILD_FORTRAN)
-
IF (HDF5_BUILD_CPP_LIB)
ADD_SUBDIRECTORY (${HDF5_HL_SOURCE_DIR}/c++ ${HDF5_HL_BINARY_DIR}/c++)
ENDIF (HDF5_BUILD_CPP_LIB)