summaryrefslogtreecommitdiffstats
path: root/hl/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-10-01 15:39:03 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2020-10-01 15:39:03 (GMT)
commit753adc730358861c489c1da7e4ccd018af6b351c (patch)
treea3545e5f0dfa63f636f171f30f116eb532272cb1 /hl/CMakeLists.txt
parent06e367c49b1d0e0875a3aae69817fbceb4020aa9 (diff)
downloadhdf5-753adc730358861c489c1da7e4ccd018af6b351c.zip
hdf5-753adc730358861c489c1da7e4ccd018af6b351c.tar.gz
hdf5-753adc730358861c489c1da7e4ccd018af6b351c.tar.bz2
Merge clang-format changes from develop
Diffstat (limited to 'hl/CMakeLists.txt')
-rw-r--r--hl/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/hl/CMakeLists.txt b/hl/CMakeLists.txt
index 70c458d..083c60e 100644
--- a/hl/CMakeLists.txt
+++ b/hl/CMakeLists.txt
@@ -18,8 +18,6 @@ if (HDF5_BUILD_EXAMPLES)
endif ()
#-- Build the Unit testing if requested
-if (NOT HDF5_EXTERNALLY_CONFIGURED)
- if (BUILD_TESTING AND HDF5_TEST_SERIAL)
- add_subdirectory (test)
- endif ()
+if (BUILD_TESTING AND HDF5_TEST_SERIAL)
+ add_subdirectory (test)
endif ()