summaryrefslogtreecommitdiffstats
path: root/hl/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2010-08-10 20:09:19 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2010-08-10 20:09:19 (GMT)
commit2a3349fc21653f9896074dac8295a4146eaceb70 (patch)
tree2a02c2e5ecc8f49f888fbe908e96ea635bdf061f /hl/CMakeLists.txt
parenta48caa2db518172450da32c7e6830cafcf16d98f (diff)
downloadhdf5-2a3349fc21653f9896074dac8295a4146eaceb70.zip
hdf5-2a3349fc21653f9896074dac8295a4146eaceb70.tar.gz
hdf5-2a3349fc21653f9896074dac8295a4146eaceb70.tar.bz2
[svn-r19222] Move hl fortran ADD_SUBDIRECTORY to right after fortran ADD_SUBDIRECTORY. This fixes a problem with compiler generated files not including target module directory on some linux machines.
Corrected minor format/location of commands. Tested: local linux
Diffstat (limited to 'hl/CMakeLists.txt')
-rw-r--r--hl/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/hl/CMakeLists.txt b/hl/CMakeLists.txt
index bc7c652..2871734 100644
--- a/hl/CMakeLists.txt
+++ b/hl/CMakeLists.txt
@@ -32,11 +32,6 @@ IF (NOT HDF5_EXTERNALLY_CONFIGURED)
ENDIF (BUILD_TESTING)
ENDIF (NOT HDF5_EXTERNALLY_CONFIGURED)
-#-- Build the High Level Fortran source codes
-IF (HDF5_BUILD_FORTRAN)
- ADD_SUBDIRECTORY (fortran)
-ENDIF (HDF5_BUILD_FORTRAN)
-
IF (HDF5_BUILD_CPP_LIB)
ADD_SUBDIRECTORY (${HDF5_HL_SOURCE_DIR}/c++ ${HDF5_HL_BINARY_DIR}/c++)
ENDIF (HDF5_BUILD_CPP_LIB)