summaryrefslogtreecommitdiffstats
path: root/hl/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2005-03-28 16:32:20 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2005-03-28 16:32:20 (GMT)
commit9452992c091df0bc7451a8d3ee0eea771cf5b97b (patch)
treeb07dec93daa39a432f47cb0b35a59e939adbff06 /hl/Makefile.am
parentaf6d77bfc4effe7e206745d2ef8da06fd0a7e58a (diff)
downloadhdf5-9452992c091df0bc7451a8d3ee0eea771cf5b97b.zip
hdf5-9452992c091df0bc7451a8d3ee0eea771cf5b97b.tar.gz
hdf5-9452992c091df0bc7451a8d3ee0eea771cf5b97b.tar.bz2
[svn-r10459]
Purpose: Added C++ wrapper for Packet Table API. Description: Added macro for high-level C++ library (LIBH5CPP_HL), which changes every Makefile.in. Added directories for high-level C++ library (though currently only Packet Table API is supported). Added both C++ source and tests. Platforms tested: sleipnir, mir, modi4 Misc. update:
Diffstat (limited to 'hl/Makefile.am')
-rw-r--r--hl/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/hl/Makefile.am b/hl/Makefile.am
index 780e494..4e6db6a 100644
--- a/hl/Makefile.am
+++ b/hl/Makefile.am
@@ -20,9 +20,9 @@ include $(top_srcdir)/config/commence.am
if BUILD_FORTRAN_CONDITIONAL
FORTRAN_DIR = fortran
endif
-##if BUILD_CXX_CONDITIONAL
-## CXX_DIR = c++
-##endif
+if BUILD_CXX_CONDITIONAL
+ CXX_DIR = c++
+endif
SUBDIRS=src test $(CXX_DIR) $(FORTRAN_DIR)