summaryrefslogtreecommitdiffstats
path: root/hl/Makefile.am
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@lbl.gov>2019-04-03 23:09:27 (GMT)
committerQuincey Koziol <koziol@lbl.gov>2019-04-03 23:09:27 (GMT)
commitaa696a47715c3dd9c068f71915c6dcf23745441c (patch)
tree1751166c747d63296baac940ccef17ee0f3d8033 /hl/Makefile.am
parent3d99a6a7937fdd67a0574b7025189ac6459a67d8 (diff)
parentfc945999d00fc66f3b6251115f8bc13d4b18814c (diff)
downloadhdf5-aa696a47715c3dd9c068f71915c6dcf23745441c.zip
hdf5-aa696a47715c3dd9c068f71915c6dcf23745441c.tar.gz
hdf5-aa696a47715c3dd9c068f71915c6dcf23745441c.tar.bz2
Merge pull request #1598 in HDFFV/hdf5 from env_vol_load to develop
* commit 'fc945999d00fc66f3b6251115f8bc13d4b18814c': Specify the default VOL connector to use with an environment variable.
Diffstat (limited to 'hl/Makefile.am')
-rw-r--r--hl/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/hl/Makefile.am b/hl/Makefile.am
index aee1f86..172d0e8 100644
--- a/hl/Makefile.am
+++ b/hl/Makefile.am
@@ -36,6 +36,12 @@ endif
## use the HL library
if BUILD_HDF5_HL_CONDITIONAL
SUBDIRS=src test tools $(CXX_DIR) $(FORTRAN_DIR)
+
+# Test with just the native connector, with a single pass-through connector
+# and with a doubly-stacked pass-through.
+VOL_LIST = native "pass_through under_vol=0;under_info={}" \
+ "pass_through under_vol=505;under_info={under_vol=0;under_info={}}"
+
endif
DIST_SUBDIRS=src test tools c++ fortran examples