summaryrefslogtreecommitdiffstats
path: root/hl/c++/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-01-15 18:28:53 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2020-01-15 18:28:53 (GMT)
commit7022a3380cdee2fa521c8e21e9897e2a7bf1b95a (patch)
tree2fd57a486ffcbc3c5d700f981a2322d5787f582f /hl/c++/CMakeLists.txt
parent26c65e106a430a4c78d88a232d945c156466bc64 (diff)
downloadhdf5-7022a3380cdee2fa521c8e21e9897e2a7bf1b95a.zip
hdf5-7022a3380cdee2fa521c8e21e9897e2a7bf1b95a.tar.gz
hdf5-7022a3380cdee2fa521c8e21e9897e2a7bf1b95a.tar.bz2
HDFFV-11001 need to qualify all by parallel or serial types
Diffstat (limited to 'hl/c++/CMakeLists.txt')
-rw-r--r--hl/c++/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/hl/c++/CMakeLists.txt b/hl/c++/CMakeLists.txt
index aa57b76..a62d9d4 100644
--- a/hl/c++/CMakeLists.txt
+++ b/hl/c++/CMakeLists.txt
@@ -17,7 +17,6 @@ endif ()
# Add in the unit tests for the packet table c++ wrapper
# --------------------------------------------------------------------
-if (BUILD_TESTING AND HDF5_TEST_SERIAL)
- add_subdirectory (test)
- endif ()
+if (BUILD_TESTING)
+ add_subdirectory (test)
endif ()