summaryrefslogtreecommitdiffstats
path: root/hl/c++/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2015-08-19 20:35:08 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2015-08-19 20:35:08 (GMT)
commit7470e8114d2fa875e84dba619b4c79c093c6f707 (patch)
tree3e6307091559520cc03a02781df53c24ca252ae0 /hl/c++/examples/CMakeLists.txt
parent884dcbc7aa0005dc411bccada2339d38363cb8a6 (diff)
downloadhdf5-7470e8114d2fa875e84dba619b4c79c093c6f707.zip
hdf5-7470e8114d2fa875e84dba619b4c79c093c6f707.tar.gz
hdf5-7470e8114d2fa875e84dba619b4c79c093c6f707.tar.bz2
[svn-r27532] Merge of CMake dual-binary changes from CMake branch to 1.8
Tested: local linux (CMake branch has been tested on Windows)
Diffstat (limited to 'hl/c++/examples/CMakeLists.txt')
-rw-r--r--hl/c++/examples/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/hl/c++/examples/CMakeLists.txt b/hl/c++/examples/CMakeLists.txt
index e3fc3ae..77a50bf 100644
--- a/hl/c++/examples/CMakeLists.txt
+++ b/hl/c++/examples/CMakeLists.txt
@@ -11,8 +11,8 @@ INCLUDE_DIRECTORIES (${HDF5_HL_CPP_SRC_DIR}/src)
# Add in the examples for the Packet Table codes
# --------------------------------------------------------------------
add_executable (ptExampleFL ${HDF5_HL_CPP_EXAMPLES_SOURCE_DIR}/ptExampleFL.cpp)
-TARGET_NAMING (ptExampleFL ${LIB_TYPE})
-TARGET_C_PROPERTIES (ptExampleFL ${LIB_TYPE} " " " ")
+TARGET_NAMING (ptExampleFL STATIC)
+TARGET_C_PROPERTIES (ptExampleFL STATIC " " " ")
target_link_libraries (
ptExampleFL
${HDF5_HL_CPP_LIB_TARGET}