summaryrefslogtreecommitdiffstats
path: root/hl/c++/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-01-22 17:56:54 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-01-22 17:56:54 (GMT)
commitef4aa562dd3af4b104cc3551d12fd5583f09ca1a (patch)
treeade5507502a71f97b70674f2195016ad27d7a78c /hl/c++/examples/CMakeLists.txt
parent775fdbe92711de5e6929d825045f4ad63d01d51d (diff)
downloadhdf5-ef4aa562dd3af4b104cc3551d12fd5583f09ca1a.zip
hdf5-ef4aa562dd3af4b104cc3551d12fd5583f09ca1a.tar.gz
hdf5-ef4aa562dd3af4b104cc3551d12fd5583f09ca1a.tar.bz2
HDFFV-10392,10393,01385 merge from develop
Diffstat (limited to 'hl/c++/examples/CMakeLists.txt')
-rw-r--r--hl/c++/examples/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/hl/c++/examples/CMakeLists.txt b/hl/c++/examples/CMakeLists.txt
index 33ad1e5..8c48795 100644
--- a/hl/c++/examples/CMakeLists.txt
+++ b/hl/c++/examples/CMakeLists.txt
@@ -11,7 +11,6 @@ INCLUDE_DIRECTORIES (${HDF5_HL_CPP_SRC_DIR}/src)
# Add in the examples for the Packet Table codes
# --------------------------------------------------------------------
add_executable (ptExampleFL ${HDF5_HL_CPP_EXAMPLES_SOURCE_DIR}/ptExampleFL.cpp)
-TARGET_NAMING (ptExampleFL STATIC)
TARGET_C_PROPERTIES (ptExampleFL STATIC " " " ")
target_link_libraries (
ptExampleFL