summaryrefslogtreecommitdiffstats
path: root/hl/c++/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2012-12-22 19:33:27 (GMT)
committerScot Breitenfeld <brtnfld@hdfgroup.org>2012-12-22 19:33:27 (GMT)
commit16c2af26b6b111d7acb73111ed3a75bafc5282c5 (patch)
tree9f09488f4e53b592834ed19e246c7fa87793ffc3 /hl/c++/examples/CMakeLists.txt
parent07df6630f1c573df0381c1fd4147ce520f9ff41c (diff)
downloadhdf5-16c2af26b6b111d7acb73111ed3a75bafc5282c5.zip
hdf5-16c2af26b6b111d7acb73111ed3a75bafc5282c5.tar.gz
hdf5-16c2af26b6b111d7acb73111ed3a75bafc5282c5.tar.bz2
[svn-r23118] HDFFV-2686 Remove the ptExampleVL.c example from the source code
FIX: Removed files and adjusted other files accordingly. Tested: jam (gnu)
Diffstat (limited to 'hl/c++/examples/CMakeLists.txt')
-rw-r--r--hl/c++/examples/CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/hl/c++/examples/CMakeLists.txt b/hl/c++/examples/CMakeLists.txt
index 3034a78..bba06e9 100644
--- a/hl/c++/examples/CMakeLists.txt
+++ b/hl/c++/examples/CMakeLists.txt
@@ -20,17 +20,6 @@ TARGET_LINK_LIBRARIES (
)
SET_TARGET_PROPERTIES (ptExampleFL PROPERTIES FOLDER examples/hl/cpp)
-ADD_EXECUTABLE (ptExampleVL ${HDF5_HL_CPP_EXAMPLES_SOURCE_DIR}/ptExampleVL.cpp)
-TARGET_NAMING (ptExampleVL ${LIB_TYPE})
-TARGET_LINK_LIBRARIES (
- ptExampleVL
- ${HDF5_HL_CPP_LIB_TARGET}
- ${HDF5_HL_LIB_TARGET}
- ${HDF5_LIB_TARGET}
-)
-SET_TARGET_PROPERTIES (ptExampleVL PROPERTIES FOLDER examples/hl/cpp)
-
IF (BUILD_TESTING)
ADD_TEST (NAME cpp_hl_ex_ptExampleFL COMMAND $<TARGET_FILE:ptExampleFL>)
- ADD_TEST (NAME cpp_hl_ex_ptExampleVL COMMAND $<TARGET_FILE:ptExampleVL>)
ENDIF (BUILD_TESTING)