summaryrefslogtreecommitdiffstats
path: root/hl/c++/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2010-12-29 18:52:34 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2010-12-29 18:52:34 (GMT)
commit86313eb281deea495200c63f10d5efce38d3350c (patch)
tree828875fb28c5483668e28a970306f8a11e5da026 /hl/c++/examples/CMakeLists.txt
parent562ba69f3573acb5dd910dc227ca337320bbae8b (diff)
downloadhdf5-86313eb281deea495200c63f10d5efce38d3350c.zip
hdf5-86313eb281deea495200c63f10d5efce38d3350c.tar.gz
hdf5-86313eb281deea495200c63f10d5efce38d3350c.tar.bz2
[svn-r19895] Remove use of /MT compile flag for building static libs and programs. Added BUILT_AS_STATIC_LIBRARY define to set the windows import/export defines correctly for static libraries.
Diffstat (limited to 'hl/c++/examples/CMakeLists.txt')
-rw-r--r--hl/c++/examples/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/hl/c++/examples/CMakeLists.txt b/hl/c++/examples/CMakeLists.txt
index 1e9682c..c445ae8 100644
--- a/hl/c++/examples/CMakeLists.txt
+++ b/hl/c++/examples/CMakeLists.txt
@@ -12,7 +12,6 @@ INCLUDE_DIRECTORIES (${HDF5_HL_CPP_SRC_DIR}/src)
# --------------------------------------------------------------------
ADD_EXECUTABLE (ptExampleFL ${HDF5_HL_CPP_EXAMPLES_SOURCE_DIR}/ptExampleFL.cpp)
H5_NAMING (ptExampleFL)
-TARGET_WIN_PROPERTIES (ptExampleFL)
TARGET_LINK_LIBRARIES (
ptExampleFL
${HDF5_HL_CPP_LIB_TARGET}
@@ -22,7 +21,6 @@ TARGET_LINK_LIBRARIES (
ADD_EXECUTABLE (ptExampleVL ${HDF5_HL_CPP_EXAMPLES_SOURCE_DIR}/ptExampleVL.cpp)
H5_NAMING (ptExampleVL)
-TARGET_WIN_PROPERTIES (ptExampleVL)
TARGET_LINK_LIBRARIES (
ptExampleVL
${HDF5_HL_CPP_LIB_TARGET}