summaryrefslogtreecommitdiffstats
path: root/hl/c++/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2013-08-19 21:49:44 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2013-08-19 21:49:44 (GMT)
commitc502d81a8c87dd2bce47a5476e3331b04fc69322 (patch)
tree2549ab26136222cdfae89d4279707051cbb716b0 /hl/c++/examples/CMakeLists.txt
parentfcb21bb3dde491209881dc99eb0adc9198f21452 (diff)
downloadhdf5-c502d81a8c87dd2bce47a5476e3331b04fc69322.zip
hdf5-c502d81a8c87dd2bce47a5476e3331b04fc69322.tar.gz
hdf5-c502d81a8c87dd2bce47a5476e3331b04fc69322.tar.bz2
[svn-r24029] Move TESTS to seperate file to allow easier editing by all developers.
Tested: local linux
Diffstat (limited to 'hl/c++/examples/CMakeLists.txt')
-rw-r--r--hl/c++/examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/c++/examples/CMakeLists.txt b/hl/c++/examples/CMakeLists.txt
index aa4221f..f762839 100644
--- a/hl/c++/examples/CMakeLists.txt
+++ b/hl/c++/examples/CMakeLists.txt
@@ -22,5 +22,5 @@ TARGET_LINK_LIBRARIES (
SET_TARGET_PROPERTIES (ptExampleFL PROPERTIES FOLDER examples/hl/cpp)
IF (BUILD_TESTING)
- ADD_TEST (NAME cpp_hl_ex_ptExampleFL COMMAND $<TARGET_FILE:ptExampleFL>)
+ INCLUDE (CMakeTests.cmake)
ENDIF (BUILD_TESTING)