summaryrefslogtreecommitdiffstats
path: root/hl/c++/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2010-08-31 20:15:13 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2010-08-31 20:15:13 (GMT)
commite65aa8c36566febd00da128e64cc90f3c8ffbc70 (patch)
tree1c52c1ccdf6b28b73702da3b49bad78f5414b33c /hl/c++/examples/CMakeLists.txt
parentb8d1216dcac1b773f9a7f757ee4dca67547dc082 (diff)
downloadhdf5-e65aa8c36566febd00da128e64cc90f3c8ffbc70.zip
hdf5-e65aa8c36566febd00da128e64cc90f3c8ffbc70.tar.gz
hdf5-e65aa8c36566febd00da128e64cc90f3c8ffbc70.tar.bz2
[svn-r19325] Added parallel build commands.
Corrected use/name of source folder aliases. Duplicated FindMPI.cmake so that non-c++ compiler is found first (recommemded commands did not work). Tested: local linux with mpich
Diffstat (limited to 'hl/c++/examples/CMakeLists.txt')
-rw-r--r--hl/c++/examples/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/hl/c++/examples/CMakeLists.txt b/hl/c++/examples/CMakeLists.txt
index 8fcb9bd..2a06b9c 100644
--- a/hl/c++/examples/CMakeLists.txt
+++ b/hl/c++/examples/CMakeLists.txt
@@ -4,8 +4,8 @@ PROJECT (HDF5_HL_CPP_EXAMPLES)
#-----------------------------------------------------------------------------
# Setup include Directories
#-----------------------------------------------------------------------------
-INCLUDE_DIRECTORIES (${HDF5_HL_SOURCE_DIR}/src)
-INCLUDE_DIRECTORIES (${HDF5_HL_CPP_SOURCE_DIR}/src)
+INCLUDE_DIRECTORIES (${HDF5_HL_SRC_DIR}/src)
+INCLUDE_DIRECTORIES (${HDF5_HL_CPP_SRC_DIR}/src)
# --------------------------------------------------------------------
# Add in the examples for the Packet Table codes