summaryrefslogtreecommitdiffstats
path: root/hl/c++/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2013-06-10 17:46:48 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2013-06-10 17:46:48 (GMT)
commitfeb14ea872ed5889de014e35c421b37501fbe38a (patch)
tree28a7eb1eb0961fb3db0f67306fb0efd1cc550258 /hl/c++/examples/CMakeLists.txt
parent001f6a53bff1ff0a074e52a31ee9ce3e61a0e7ce (diff)
downloadhdf5-feb14ea872ed5889de014e35c421b37501fbe38a.zip
hdf5-feb14ea872ed5889de014e35c421b37501fbe38a.tar.gz
hdf5-feb14ea872ed5889de014e35c421b37501fbe38a.tar.bz2
[svn-r23745] HDFFV-8461: Add Windows /MT support
This adds the UserMacros.cmake support needed.
Diffstat (limited to 'hl/c++/examples/CMakeLists.txt')
-rw-r--r--hl/c++/examples/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/hl/c++/examples/CMakeLists.txt b/hl/c++/examples/CMakeLists.txt
index 4c60165..aa4221f 100644
--- a/hl/c++/examples/CMakeLists.txt
+++ b/hl/c++/examples/CMakeLists.txt
@@ -12,6 +12,7 @@ INCLUDE_DIRECTORIES (${HDF5_HL_CPP_SRC_DIR}/src)
# --------------------------------------------------------------------
ADD_EXECUTABLE (ptExampleFL ${HDF5_HL_CPP_EXAMPLES_SOURCE_DIR}/ptExampleFL.cpp)
TARGET_NAMING (ptExampleFL ${LIB_TYPE})
+TARGET_C_PROPERTIES (ptExampleFL " " " ")
TARGET_LINK_LIBRARIES (
ptExampleFL
${HDF5_HL_CPP_LIB_TARGET}