summaryrefslogtreecommitdiffstats
path: root/hl/c++/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-01-15 18:28:53 (GMT)
committerDavid Young <dyoung@hdfgroup.org>2020-05-20 14:20:26 (GMT)
commit6b106b2cab0f5d328d6577aa481f762c437815d6 (patch)
tree895c3cbcbae4d4e256830066d222a54ce1cdbef3 /hl/c++/test/CMakeLists.txt
parent234492f9e78a3c337dd2099ffa2f183580880808 (diff)
downloadhdf5-6b106b2cab0f5d328d6577aa481f762c437815d6.zip
hdf5-6b106b2cab0f5d328d6577aa481f762c437815d6.tar.gz
hdf5-6b106b2cab0f5d328d6577aa481f762c437815d6.tar.bz2
HDFFV-11001 need to qualify all by parallel or serial types
Diffstat (limited to 'hl/c++/test/CMakeLists.txt')
-rw-r--r--hl/c++/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/c++/test/CMakeLists.txt b/hl/c++/test/CMakeLists.txt
index 03237af..429e5c7 100644
--- a/hl/c++/test/CMakeLists.txt
+++ b/hl/c++/test/CMakeLists.txt
@@ -24,6 +24,6 @@ else ()
endif ()
set_target_properties (hl_ptableTest PROPERTIES FOLDER test/hl/cpp)
-if (HDF5_TEST_CPP)
+if (HDF5_TEST_CPP AND HDF5_TEST_SERIAL)
include (CMakeTests.cmake)
endif ()