summaryrefslogtreecommitdiffstats
path: root/hl/c++/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-09-25 21:43:57 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2020-09-25 21:43:57 (GMT)
commitff0881f35ba3de1077b168dd5383e487081a23bb (patch)
tree4960ddb7db6ee0297f5f5371af3b0ee6315f42a4 /hl/c++/test/CMakeLists.txt
parentaa08db839e6aea89487be985704d57a0e424b21b (diff)
downloadhdf5-ff0881f35ba3de1077b168dd5383e487081a23bb.zip
hdf5-ff0881f35ba3de1077b168dd5383e487081a23bb.tar.gz
hdf5-ff0881f35ba3de1077b168dd5383e487081a23bb.tar.bz2
OESS-98 merge with clang-format changes
Diffstat (limited to 'hl/c++/test/CMakeLists.txt')
-rw-r--r--hl/c++/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/c++/test/CMakeLists.txt b/hl/c++/test/CMakeLists.txt
index 246a670..9a1d6fd 100644
--- a/hl/c++/test/CMakeLists.txt
+++ b/hl/c++/test/CMakeLists.txt
@@ -3,7 +3,7 @@ project (HDF5_HL_CPP_TEST CXX)
add_executable (hl_ptableTest ${HDF5_HL_CPP_TEST_SOURCE_DIR}/ptableTest.cpp)
target_compile_options(hl_ptableTest PRIVATE "${HDF5_CMAKE_CXX_FLAGS}")
-target_include_directories (hl_ptableTest PRIVATE "${HDF5_HL_SRC_DIR}/test;${HDF5_SRC_DIR};${HDF5_BINARY_DIR};$<$<BOOL:${HDF5_ENABLE_PARALLEL}>:${MPI_C_INCLUDE_DIRS}>")
+target_include_directories (hl_ptableTest PRIVATE "${HDF5_HL_SRC_DIR}/test;${HDF5_SRC_DIR};${HDF5_SRC_BINARY_DIR};$<$<BOOL:${HDF5_ENABLE_PARALLEL}>:${MPI_C_INCLUDE_DIRS}>")
if (NOT BUILD_SHARED_LIBS)
TARGET_C_PROPERTIES (hl_ptableTest STATIC)
target_link_libraries (hl_ptableTest PRIVATE