summaryrefslogtreecommitdiffstats
path: root/hl/c++/test/Makefile.am
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2014-03-31 17:07:05 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2014-03-31 17:07:05 (GMT)
commitc6fe8c70b2cdefed020248a6b6bbd25af5cebdf1 (patch)
tree50f4975547d4fc4f033889038f5f49bd21ddbc5e /hl/c++/test/Makefile.am
parentcf482acf5528de3ac64b95bc9ff090c9b4b2a654 (diff)
downloadhdf5-c6fe8c70b2cdefed020248a6b6bbd25af5cebdf1.zip
hdf5-c6fe8c70b2cdefed020248a6b6bbd25af5cebdf1.tar.gz
hdf5-c6fe8c70b2cdefed020248a6b6bbd25af5cebdf1.tar.bz2
[svn-r24932] HDFFV-8290: Remove unnecessary $(srcdir) and use AM_CPPFLAGS instead of INCLUDES. Update automake to 1.14.1
h5committest
Diffstat (limited to 'hl/c++/test/Makefile.am')
-rw-r--r--hl/c++/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/c++/test/Makefile.am b/hl/c++/test/Makefile.am
index 6dcea1c..105188f 100644
--- a/hl/c++/test/Makefile.am
+++ b/hl/c++/test/Makefile.am
@@ -21,7 +21,7 @@
include $(top_srcdir)/config/commence.am
# Include directories
-INCLUDES=-I$(top_srcdir)/src -I$(top_srcdir)/c++/src -I$(top_srcdir)/hl/src -I$(top_srcdir)/hl/c++/src -I$(top_srcdir)/test -I$(top_builddir)/hl/test -I$(top_srcdir)/hl/test
+AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_srcdir)/c++/src -I$(top_srcdir)/hl/src -I$(top_srcdir)/hl/c++/src -I$(top_srcdir)/test -I$(top_builddir)/hl/test -I$(top_srcdir)/hl/test
# Shared C++ libraries aren't universally supported.
if CXX_SHARED_CONDITIONAL