summaryrefslogtreecommitdiffstats
path: root/hl/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2015-08-19 10:54:48 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2015-08-19 10:54:48 (GMT)
commit291bf2052931b1f117a9cd43ff707437c8b7dd5b (patch)
treea8ef0041744f267b84d48d13f001598befe8a02b /hl/examples/CMakeLists.txt
parenteb9fda6709578d16b69dbd8331f22b6073c4654c (diff)
downloadhdf5-291bf2052931b1f117a9cd43ff707437c8b7dd5b.zip
hdf5-291bf2052931b1f117a9cd43ff707437c8b7dd5b.tar.gz
hdf5-291bf2052931b1f117a9cd43ff707437c8b7dd5b.tar.bz2
[svn-r27522] CMake files match those of the trunk but still need to be updated with changes in this branch.
Tested on: NONE (CMake is still broken in this branch)
Diffstat (limited to 'hl/examples/CMakeLists.txt')
-rw-r--r--hl/examples/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/hl/examples/CMakeLists.txt b/hl/examples/CMakeLists.txt
index e264f75..f5e6f5e 100644
--- a/hl/examples/CMakeLists.txt
+++ b/hl/examples/CMakeLists.txt
@@ -28,8 +28,8 @@ set (examples
foreach (example ${examples})
add_executable (hl_ex_${example} ${HDF5_HL_EXAMPLES_SOURCE_DIR}/${example}.c)
- TARGET_NAMING (hl_ex_${example} ${LIB_TYPE})
- TARGET_C_PROPERTIES (hl_ex_${example} ${LIB_TYPE} " " " ")
+ TARGET_NAMING (hl_ex_${example} STATIC)
+ TARGET_C_PROPERTIES (hl_ex_${example} STATIC " " " ")
target_link_libraries (hl_ex_${example} ${HDF5_HL_LIB_TARGET} ${HDF5_LIB_TARGET})
set_target_properties (hl_ex_${example} PROPERTIES FOLDER examples/hl)
endforeach (example ${examples})