summaryrefslogtreecommitdiffstats
path: root/hl/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-01-19 13:56:14 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2020-01-19 13:56:14 (GMT)
commit4ef9c810483c21c99768959db58cb7b6d63ad1e1 (patch)
tree2666628a2ff31b9cd0eda17b85583b50c7eb44bf /hl/examples/CMakeLists.txt
parentf6ec9a1343dcd75fbc56de8fdaf9ed7c05241fea (diff)
downloadhdf5-4ef9c810483c21c99768959db58cb7b6d63ad1e1.zip
hdf5-4ef9c810483c21c99768959db58cb7b6d63ad1e1.tar.gz
hdf5-4ef9c810483c21c99768959db58cb7b6d63ad1e1.tar.bz2
Added new CMake options for tests
Diffstat (limited to 'hl/examples/CMakeLists.txt')
-rw-r--r--hl/examples/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/hl/examples/CMakeLists.txt b/hl/examples/CMakeLists.txt
index 86c1770..44115e5 100644
--- a/hl/examples/CMakeLists.txt
+++ b/hl/examples/CMakeLists.txt
@@ -39,8 +39,6 @@ foreach (example ${examples})
set_target_properties (hl_ex_${example} PROPERTIES FOLDER examples/hl)
endforeach ()
-if (BUILD_TESTING)
-
+if (BUILD_TESTING AND HDF5_TEST_EXAMPLES AND HDF5_TEST_SERIAL)
include (CMakeTests.cmake)
-
endif ()