summaryrefslogtreecommitdiffstats
path: root/hl/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-06-19 14:42:51 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-06-19 14:42:51 (GMT)
commit94cf6a19cae9c1550b66cb7c811237c844334dcf (patch)
tree7347f8a9258bff8d21a9f4f6657042a288700980 /hl/examples/CMakeLists.txt
parent10566235231a65ec255748720f7b089db1280c46 (diff)
downloadhdf5-94cf6a19cae9c1550b66cb7c811237c844334dcf.zip
hdf5-94cf6a19cae9c1550b66cb7c811237c844334dcf.tar.gz
hdf5-94cf6a19cae9c1550b66cb7c811237c844334dcf.tar.bz2
[svn-r20996] Add lite2 dependency on lite1 example
Diffstat (limited to 'hl/examples/CMakeLists.txt')
-rw-r--r--hl/examples/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/hl/examples/CMakeLists.txt b/hl/examples/CMakeLists.txt
index 28672b6..f60ae9e 100644
--- a/hl/examples/CMakeLists.txt
+++ b/hl/examples/CMakeLists.txt
@@ -52,6 +52,10 @@ FOREACH (example ${examples})
ENDFOREACH (example ${examples})
IF (BUILD_TESTING)
+ SET_TESTS_PROPERTIES (hl_ex_ex_lite2 PROPERTIES DEPENDS hl_ex_ex_lite1)
+ENDIF (BUILD_TESTING)
+
+IF (BUILD_TESTING)
SET (HDF5_TEST_FILES
image24pixel.txt
image8.txt