summaryrefslogtreecommitdiffstats
path: root/hl/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-02-24 19:43:07 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-02-24 19:43:07 (GMT)
commit05dfc85de8e6da2fdf2bd816e86edcabddeacccc (patch)
treeb948351a5d349e3964b821d2e17afd47e6c2af60 /hl/examples/CMakeLists.txt
parentbe50f4a4243afffa9668c9f41b0828ad1e2a1466 (diff)
downloadhdf5-05dfc85de8e6da2fdf2bd816e86edcabddeacccc.zip
hdf5-05dfc85de8e6da2fdf2bd816e86edcabddeacccc.tar.gz
hdf5-05dfc85de8e6da2fdf2bd816e86edcabddeacccc.tar.bz2
[svn-r20153] Move ext lib handling for ext project building to a common macro. Update HDF5 project to use HDFMacros.cmake file. Add test properties for test ordering.
Tested: local linux, windows
Diffstat (limited to 'hl/examples/CMakeLists.txt')
-rw-r--r--hl/examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/examples/CMakeLists.txt b/hl/examples/CMakeLists.txt
index 298ce94..28672b6 100644
--- a/hl/examples/CMakeLists.txt
+++ b/hl/examples/CMakeLists.txt
@@ -43,7 +43,7 @@ SET (examples
FOREACH (example ${examples})
ADD_EXECUTABLE (hl_ex_${example} ${HDF5_HL_EXAMPLES_SOURCE_DIR}/${example}.c)
- H5_NAMING (hl_ex_${example} ${LIB_TYPE})
+ TARGET_NAMING (hl_ex_${example} ${LIB_TYPE})
TARGET_LINK_LIBRARIES (hl_ex_${example} ${HDF5_HL_LIB_TARGET} ${HDF5_LIB_TARGET})
IF (BUILD_TESTING)