summaryrefslogtreecommitdiffstats
path: root/hl/examples/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2007-02-20 23:39:44 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2007-02-20 23:39:44 (GMT)
commitc64266b78ea4e86d281561b5b80778c50253ff7d (patch)
tree38eb4837c36f43492ab48a9d98122c70e63637d7 /hl/examples/Makefile.am
parent8f55acc0a156ebc3a62a7c4aa145931d00d31ac5 (diff)
downloadhdf5-c64266b78ea4e86d281561b5b80778c50253ff7d.zip
hdf5-c64266b78ea4e86d281561b5b80778c50253ff7d.tar.gz
hdf5-c64266b78ea4e86d281561b5b80778c50253ff7d.tar.bz2
[svn-r13359] Fixed a bug where the -shlib flag for h5cc would end up on the Dependency line
in the Makefile. Makefile change only. Tested on kagiso, to be used to test on cobalt.
Diffstat (limited to 'hl/examples/Makefile.am')
-rw-r--r--hl/examples/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/hl/examples/Makefile.am b/hl/examples/Makefile.am
index 3642e29..3492368 100644
--- a/hl/examples/Makefile.am
+++ b/hl/examples/Makefile.am
@@ -46,10 +46,10 @@ INSTALL_FILES = ptExampleFL.c ptExampleVL.c
# Additional dependencies for each program are listed below.
if BUILD_PARALLEL_CONDITIONAL
$(EXTRA_PROG): $(H5CC_PP)
- $(H5CC_PP) $(CFLAGS) -o $@ $(srcdir)/$@.c;
+ $(H5CC_PP) $(H5CCFLAGS) $(CFLAGS) -o $@ $(srcdir)/$@.c;
else
$(EXTRA_PROG): $(H5CC)
- $(H5CC) $(CFLAGS) -o $@ $(srcdir)/$@.c;
+ $(H5CC) $(H5CCFLAGS) $(CFLAGS) -o $@ $(srcdir)/$@.c;
endif
# ex_lite2 uses a file created by ex_lite1