summaryrefslogtreecommitdiffstats
path: root/hl/examples/Makefile.am
diff options
context:
space:
mode:
authorLarry Knox <lrknox@hdfgroup.org>2011-04-26 18:41:01 (GMT)
committerLarry Knox <lrknox@hdfgroup.org>2011-04-26 18:41:01 (GMT)
commit64c9d25f74a049658c5b5551b33721a6a101c281 (patch)
tree7f2b7039c22360f4fa8bc072d3b61e5eef78d73d /hl/examples/Makefile.am
parent0a71144a4f4216b18b63834da43057234bf0643a (diff)
downloadhdf5-64c9d25f74a049658c5b5551b33721a6a101c281.zip
hdf5-64c9d25f74a049658c5b5551b33721a6a101c281.tar.gz
hdf5-64c9d25f74a049658c5b5551b33721a6a101c281.tar.bz2
[svn-r20640] Remove export from "export LD_LIBRARY_PATH=${LL_PATH}" in examples and hl/examples Makefiles.
"export" breaks make install in Daily Tests on FreeBSD machines and isn't missed elsewhere. Tested on amani, freedom, jam, heiwa, and loyalty.
Diffstat (limited to 'hl/examples/Makefile.am')
-rw-r--r--hl/examples/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/hl/examples/Makefile.am b/hl/examples/Makefile.am
index d1f67bc..ae65a3b 100644
--- a/hl/examples/Makefile.am
+++ b/hl/examples/Makefile.am
@@ -91,8 +91,8 @@ ex_table10: $(srcdir)/ex_table10.c
ex_table11: $(srcdir)/ex_table11.c
ex_table12: $(srcdir)/ex_table12.c
-if BUILD_SZIP_CONDITIONAL
-export LD_LIBRARY_PATH=$(LL_PATH)
+if BUILD_SHARED_SZIP_CONDITIONAL
+LD_LIBRARY_PATH=$(LL_PATH)
endif
include $(top_srcdir)/config/examples.am