summaryrefslogtreecommitdiffstats
path: root/hl/examples/Makefile.am
diff options
context:
space:
mode:
authorRaymond Lu <songyulu@hdfgroup.org>2013-01-09 20:23:07 (GMT)
committerRaymond Lu <songyulu@hdfgroup.org>2013-01-09 20:23:07 (GMT)
commit81bcd314a9b170a5652f4d13b54b9cbaab14c03b (patch)
treed23a240e343fcbaa9f1ae2472f90c1f2ba766fce /hl/examples/Makefile.am
parentcde5029461edd921e8f84dabed9eb8f01a704dba (diff)
downloadhdf5-81bcd314a9b170a5652f4d13b54b9cbaab14c03b.zip
hdf5-81bcd314a9b170a5652f4d13b54b9cbaab14c03b.tar.gz
hdf5-81bcd314a9b170a5652f4d13b54b9cbaab14c03b.tar.bz2
[svn-r23147] ported revisions 23081:23145 from the trunk
Diffstat (limited to 'hl/examples/Makefile.am')
-rw-r--r--hl/examples/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/hl/examples/Makefile.am b/hl/examples/Makefile.am
index 1c51f05..5108c5e 100644
--- a/hl/examples/Makefile.am
+++ b/hl/examples/Makefile.am
@@ -34,7 +34,7 @@ EXAMPLETOPDIR=${DESTDIR}$(exec_prefix)/share/hdf5_examples/hl
# Don't tell automake about them, because if it knew they were programs,
# it would try to compile them instead of using the h5cc script.
# Use the boilerplate in config/examples.am instead.
-EXAMPLE_PROG = ex_lite1 ex_lite2 ex_lite3 ptExampleFL ptExampleVL \
+EXAMPLE_PROG = ex_lite1 ex_lite2 ex_lite3 ptExampleFL \
ex_image1 ex_image2 \
ex_table_01 ex_table_02 ex_table_03 ex_table_04 \
ex_table_05 ex_table_06 ex_table_07 ex_table_08 \
@@ -43,7 +43,7 @@ EXAMPLE_PROG = ex_lite1 ex_lite2 ex_lite3 ptExampleFL ptExampleVL \
# Install files
# List all file that should be installed in examples directory
-INSTALL_FILES = ex_lite1.c ex_lite2.c ex_lite3.c ptExampleFL.c ptExampleVL.c \
+INSTALL_FILES = ex_lite1.c ex_lite2.c ex_lite3.c ptExampleFL.c \
ex_image1.c ex_image2.c \
ex_table_01.c ex_table_02.c ex_table_03.c ex_table_04.c \
ex_table_05.c ex_table_06.c ex_table_07.c ex_table_08.c \
@@ -75,7 +75,6 @@ ex_lite1: $(srcdir)/ex_lite1.c
ex_lite2: $(srcdir)/ex_lite2.c
ex_lite3: $(srcdir)/ex_lite3.c
ptExampleFL: $(srcdir)/ptExampleFL.c
-ptExampleVL: $(srcdir)/ptExampleVL.c
ex_image1: $(srcdir)/ex_image1.c
ex_image2: $(srcdir)/ex_image2.c
ex_table01: $(srcdir)/ex_table01.c