summaryrefslogtreecommitdiffstats
path: root/hl/fortran/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2015-03-05 16:48:32 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2015-03-05 16:48:32 (GMT)
commitece0ba0336d8e8a620af757833411eadbe068503 (patch)
treed934b6d5275461cd1029ef055a488815d535e9e4 /hl/fortran/CMakeLists.txt
parent5a7ad19248277b9c448894b8984cdde4cc3924dd (diff)
downloadhdf5-ece0ba0336d8e8a620af757833411eadbe068503.zip
hdf5-ece0ba0336d8e8a620af757833411eadbe068503.tar.gz
hdf5-ece0ba0336d8e8a620af757833411eadbe068503.tar.bz2
[svn-r26371] Update cmake mininum version
Update windows wix cpack process.
Diffstat (limited to 'hl/fortran/CMakeLists.txt')
-rw-r--r--hl/fortran/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/hl/fortran/CMakeLists.txt b/hl/fortran/CMakeLists.txt
index c26d94c..892169c 100644
--- a/hl/fortran/CMakeLists.txt
+++ b/hl/fortran/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required (VERSION 2.8.11)
+cmake_minimum_required (VERSION 3.1.0)
PROJECT (HDF5_HL_F90 C CXX Fortran)
#-----------------------------------------------------------------------------
@@ -9,9 +9,9 @@ add_subdirectory (${HDF5_HL_F90_SOURCE_DIR}/src ${HDF5_HL_F90_BINARY_DIR}/src)
#-----------------------------------------------------------------------------
# Build the HL Fortran Examples
#-----------------------------------------------------------------------------
-if (HDF5_BUILD_FORTRAN_EXAMPLES)
+if (HDF5_BUILD_EXAMPLES)
add_subdirectory (${HDF5_HL_F90_SOURCE_DIR}/examples ${HDF5_HL_F90_BINARY_DIR}/examples)
-endif (HDF5_BUILD_FORTRAN_EXAMPLES)
+endif (HDF5_BUILD_EXAMPLES)
#-----------------------------------------------------------------------------
# Testing