summaryrefslogtreecommitdiffstats
path: root/hl/fortran/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-01-15 17:38:06 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2020-01-15 17:38:06 (GMT)
commita0ae5e9b896d9548a58b830f5ffad618313a854e (patch)
treea24c611d2023712db08c09cba013829c97a38f1a /hl/fortran/CMakeLists.txt
parent4077d99645623929cf0c61779c98539efb6742e7 (diff)
downloadhdf5-a0ae5e9b896d9548a58b830f5ffad618313a854e.zip
hdf5-a0ae5e9b896d9548a58b830f5ffad618313a854e.tar.gz
hdf5-a0ae5e9b896d9548a58b830f5ffad618313a854e.tar.bz2
HDFFV-11001 Add fine control over testing
Diffstat (limited to 'hl/fortran/CMakeLists.txt')
-rw-r--r--hl/fortran/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/hl/fortran/CMakeLists.txt b/hl/fortran/CMakeLists.txt
index 3c82574..4c38f4a 100644
--- a/hl/fortran/CMakeLists.txt
+++ b/hl/fortran/CMakeLists.txt
@@ -16,6 +16,7 @@ endif ()
#-----------------------------------------------------------------------------
# Testing
#-----------------------------------------------------------------------------
-if (BUILD_TESTING)
- add_subdirectory (test)
+if (BUILD_TESTING AND HDF5_TEST_SERIAL)
+ add_subdirectory (test)
+ endif ()
endif ()