summaryrefslogtreecommitdiffstats
path: root/hl/fortran/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2015-02-20 17:25:56 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2015-02-20 17:25:56 (GMT)
commitf679b9006dc1a5f0a32626200b943fd8ce5f1a6e (patch)
tree46a7d39e1a03e3be72f55a90106ad1aa6c9d7dee /hl/fortran/CMakeLists.txt
parent54a36600c0eceb18db3c1d7b4429f75b7c005f10 (diff)
downloadhdf5-f679b9006dc1a5f0a32626200b943fd8ce5f1a6e.zip
hdf5-f679b9006dc1a5f0a32626200b943fd8ce5f1a6e.tar.gz
hdf5-f679b9006dc1a5f0a32626200b943fd8ce5f1a6e.tar.bz2
[svn-r26253] Update CMake with fortran source properties and defines, correct name of hl fortran examples option check
Diffstat (limited to 'hl/fortran/CMakeLists.txt')
-rw-r--r--hl/fortran/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/hl/fortran/CMakeLists.txt b/hl/fortran/CMakeLists.txt
index d32f85f..892169c 100644
--- a/hl/fortran/CMakeLists.txt
+++ b/hl/fortran/CMakeLists.txt
@@ -9,9 +9,9 @@ add_subdirectory (${HDF5_HL_F90_SOURCE_DIR}/src ${HDF5_HL_F90_BINARY_DIR}/src)
#-----------------------------------------------------------------------------
# Build the HL Fortran Examples
#-----------------------------------------------------------------------------
-if (HDF5_BUILD_FORTRAN_EXAMPLES)
+if (HDF5_BUILD_EXAMPLES)
add_subdirectory (${HDF5_HL_F90_SOURCE_DIR}/examples ${HDF5_HL_F90_BINARY_DIR}/examples)
-endif (HDF5_BUILD_FORTRAN_EXAMPLES)
+endif (HDF5_BUILD_EXAMPLES)
#-----------------------------------------------------------------------------
# Testing