summaryrefslogtreecommitdiffstats
path: root/hl/fortran/Makefile.am
diff options
context:
space:
mode:
authorJacob Smith <jake.smith@hdfgroup.org>2019-06-20 17:37:27 (GMT)
committerJacob Smith <jake.smith@hdfgroup.org>2019-06-20 17:37:27 (GMT)
commit27d5742b3956622dd41d2edf89d20314224c5f38 (patch)
tree4efb591d864060b66a6b0f410cff57a338bb8805 /hl/fortran/Makefile.am
parent63fc460c137e871d21941de8fedc4371be229d42 (diff)
parent2e973f7e12301975f9d8dfdd5534682525554e77 (diff)
downloadhdf5-27d5742b3956622dd41d2edf89d20314224c5f38.zip
hdf5-27d5742b3956622dd41d2edf89d20314224c5f38.tar.gz
hdf5-27d5742b3956622dd41d2edf89d20314224c5f38.tar.bz2
Merge branch 'develop' into bugfix/repack_external_storage
Diffstat (limited to 'hl/fortran/Makefile.am')
-rw-r--r--hl/fortran/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/hl/fortran/Makefile.am b/hl/fortran/Makefile.am
index ad18a21..7d24770 100644
--- a/hl/fortran/Makefile.am
+++ b/hl/fortran/Makefile.am
@@ -23,7 +23,13 @@
include $(top_srcdir)/config/commence.am
-SUBDIRS=src test
+if BUILD_TESTS_CONDITIONAL
+ TESTSERIAL_DIR =test
+else
+ TESTSERIAL_DIR=
+endif
+
+SUBDIRS=src $(TESTSERIAL_DIR)
DIST_SUBDIRS=src test examples
# Install examples