summaryrefslogtreecommitdiffstats
path: root/hl/fortran/Makefile.am
diff options
context:
space:
mode:
authorDhvanil Popat <dpopat@hdfgroup.org>2019-07-16 19:55:41 (GMT)
committerDhvanil Popat <dpopat@hdfgroup.org>2019-07-16 19:55:41 (GMT)
commit6ea31d54b80e8ceaac21a0399117aa4140b919c7 (patch)
tree0ed583989920edefdb876cd94864a52ec5573d29 /hl/fortran/Makefile.am
parent2b6e8e76ad8d0312ba9683deb9d7e28cd1748d29 (diff)
downloadhdf5-6ea31d54b80e8ceaac21a0399117aa4140b919c7.zip
hdf5-6ea31d54b80e8ceaac21a0399117aa4140b919c7.tar.gz
hdf5-6ea31d54b80e8ceaac21a0399117aa4140b919c7.tar.bz2
Added options to build tools and tests for HDF5_ 1_8
Diffstat (limited to 'hl/fortran/Makefile.am')
-rw-r--r--hl/fortran/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/hl/fortran/Makefile.am b/hl/fortran/Makefile.am
index ad18a21..7d24770 100644
--- a/hl/fortran/Makefile.am
+++ b/hl/fortran/Makefile.am
@@ -23,7 +23,13 @@
include $(top_srcdir)/config/commence.am
-SUBDIRS=src test
+if BUILD_TESTS_CONDITIONAL
+ TESTSERIAL_DIR =test
+else
+ TESTSERIAL_DIR=
+endif
+
+SUBDIRS=src $(TESTSERIAL_DIR)
DIST_SUBDIRS=src test examples
# Install examples