summaryrefslogtreecommitdiffstats
path: root/hl/fortran/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-02-24 19:43:07 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-02-24 19:43:07 (GMT)
commit05dfc85de8e6da2fdf2bd816e86edcabddeacccc (patch)
treeb948351a5d349e3964b821d2e17afd47e6c2af60 /hl/fortran/examples/CMakeLists.txt
parentbe50f4a4243afffa9668c9f41b0828ad1e2a1466 (diff)
downloadhdf5-05dfc85de8e6da2fdf2bd816e86edcabddeacccc.zip
hdf5-05dfc85de8e6da2fdf2bd816e86edcabddeacccc.tar.gz
hdf5-05dfc85de8e6da2fdf2bd816e86edcabddeacccc.tar.bz2
[svn-r20153] Move ext lib handling for ext project building to a common macro. Update HDF5 project to use HDFMacros.cmake file. Add test properties for test ordering.
Tested: local linux, windows
Diffstat (limited to 'hl/fortran/examples/CMakeLists.txt')
-rw-r--r--hl/fortran/examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/fortran/examples/CMakeLists.txt b/hl/fortran/examples/CMakeLists.txt
index 2f56297..50fa1ea 100644
--- a/hl/fortran/examples/CMakeLists.txt
+++ b/hl/fortran/examples/CMakeLists.txt
@@ -16,7 +16,7 @@ SET (examples
FOREACH (example ${examples})
ADD_EXECUTABLE (hl_f90_ex_${example} ${HDF5_HL_F90_EXAMPLES_SOURCE_DIR}/${example}.f90)
- H5_NAMING (hl_f90_ex_${example} ${LIB_TYPE})
+ TARGET_NAMING (hl_f90_ex_${example} ${LIB_TYPE})
TARGET_FORTRAN_WIN_PROPERTIES (hl_f90_ex_${example} "")
TARGET_LINK_LIBRARIES (hl_f90_ex_${example}
${HDF5_HL_F90_LIB_TARGET}